Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

Failed to start Hadoop namenode. Return value: 1

avatar
Contributor

Hi Team,

 

I am not able to start namenode. Am I missing anything in the config file setting  ?

or any port issue ?

 

service hadoop-hdfs-namenode start

 

starting namenode, logging to /var/log/hadoop-hdfs/hadoop-hdfs-namenode-nn-node-01.out
Failed to start Hadoop namenode. Return value: 1 [FAILED

 

cat /var/log/hadoop-hdfs/hadoop-hdfs-namenode-nn-node-01.out
ulimit -a for user hdfs
core file size (blocks, -c) 0
data seg size (kbytes, -d) unlimited
scheduling priority (-e) 0
file size (blocks, -f) unlimited
pending signals (-i) 256725
max locked memory (kbytes, -l) 64
max memory size (kbytes, -m) unlimited
open files (-n) 32768
pipe size (512 bytes, -p) 8
POSIX message queues (bytes, -q) 819200
real-time priority (-r) 0
stack size (kbytes, -s) 10240
cpu time (seconds, -t) unlimited
max user processes (-u) 65536
virtual memory (kbytes, -v) unlimited
file locks (-x) unlimited

 

Thanks,

Rath

Who agreed with this topic