Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 01-29-2015 12:23 AM - edited 09-16-2022 02:20 AM
Hi ,
I am new to cloudera community.
on : Ubuntu : 12.04
got multiple file permission errors when i tried to enable HDFS service from the clouder manager. I believe it would be same for other services.
+ exec /opt/cloudera/parcels/CDH-5.3.0-1.cdh5.3.0.p0.30/lib/hadoop-hdfs/bin/hdfs --config /run/cloudera-scm-agent/process/21-hdfs-NAMENODE-format namenode -format -clusterId cluster4 -nonInteractive log4j:ERROR setFile(null,true) call failed. java.io.FileNotFoundException: /var/log/hadoop-hdfs/hdfs-audit.log (No such file or directory)
full log : https://drive.google.com/file/d/0B9WOaTjiz-szMkhFLWhGamlZdmc/view?usp=sharing
using single user mode : cloudera-scm
Is there something which I missed to configure. Please suggest.
Thanks