Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 02-10-2015 03:06 AM - edited 09-16-2022 02:21 AM
We are getting following error at the last step (Deploying client configuration) of the Installation.
We have 2 nodes in cluster and each of the nodes have several roles assigned to them. We are not getting any error message related to this issue in any of the logs. We have followed steps mentioned in Installation Path A.
Please suggest. We are stuck.
Failed to deploy client configuration to the cluster.
Failed to execute command Deploy Client Configuration on service HDFS
Failed to execute command Deploy Client Configuration on service YARN (MR2 Included)
Failed to execute command Deploy Client Configuration on service Hive
Failed to execute command Deploy Client Configuration on service Spark
Also let us know in case more details are required.