Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

Event Server fails to start

avatar
Contributor

Hi,

 

On both of our CDM5.4 & 5.3 installation the Event Server fails to start. Looking at the log I see the following:

 

2015-08-20 06:06:08,729 WARN com.cloudera.cmf.event.publish.EventStorePublisherWithRetry: Failed to publish event: SimpleEvent{attributes={ROLE_TYPE=[EVENTSERVER], CATEGORY=[LOG_MESSAGE], ROLE=[mgmt-EVENTSERVER-e1999db7de4fe4b7c2c57898304d3380], SEVERITY=[IMPORTANT], SERVICE=[mgmt], HOST_IDS=[96352548-2978-4364-9db5-8dc03ea649d9], SERVICE_TYPE=[MGMT], LOG_LEVEL=[WARN], HOSTS=[sdlc6407.labs.teradata.com], EVENTCODE=[EV_LOG_EVENT]}, content=Category SERVICE is not ROLE for input role type KMS-KMS., timestamp=1440075968044}

 

Is there something I've not done correctly in the installation of these two managers? I've looked on the forum and see no other topic that's similiar.

 

Any advice welcome

Steve

Who agreed with this topic