Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-19-2015 10:14 AM
Solved. According to this link, the temporary workaround is to specify use_get_log_api=true in the beeswax section of the hue.ini configuration file. The “Server does not support GetLog()” error will still show, but the SQL statement will be executed.