Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-23-2015 12:30 PM
m3.medium is definitely too small to run Cloudera Manager and all the management services.
My recommendation is to try again with m4.large or m4.xlarge as the Cloudera Manager instance. That should take memory related failures out of the picture.