Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 10-26-2015 01:52 PM - edited 09-16-2022 02:46 AM
I have the original_access_logs in the correct directory:
[cloudera@quickstart ~]$ hadoop fs -ls /user/hive/warehouse Found 7 items drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:12 /user/hive/warehouse/categories drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:12 /user/hive/warehouse/customers drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:13 /user/hive/warehouse/departments drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:13 /user/hive/warehouse/order_items drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:13 /user/hive/warehouse/orders drwxr-xr-x - hdfs supergroup 0 2015-10-26 12:36 /user/hive/warehouse/original_access_logs drwxr-xr-x - cloudera supergroup 0 2015-10-26 10:14 /user/hive/warehouse/products
But if I try the code:
[cloudera@quickstart ~]$ beeline -u jdbc:hive2://quickstart:10000/default -n admin -d org.apache.hive.jdbc.HiveDriver
I get the error:
Connecting to jdbc:hive2://quickstart:10000/default Error: Could not open client transport with JDBC Uri: jdbc:hive2://quickstart:10000/default: java.net.ConnectException: Connection refused (state=08S01,code=0) Beeline version 1.1.0-cdh5.4.2 by Apache Hive 0: jdbc:hive2://quickstart:10000/default (closed)>
Could someone please help me?