Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 11-29-2022 05:04 AM
To resolve this issue, open /opt/cloudera/cm/bin/gen_credentials.sh for editing and add the following to the very end of the script:
exit ${PIPESTATUS[0]}And then try generating Kerberos credentials once more. If it fails again, you should see much more detail assisting in troubleshooting.
This will be addressed in a future release of Cloudera Manager.