Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Who agreed with this topic

NiFi Crash after runing chain of lookups

avatar
Rising Star

Hi all,

My nifi crash for some reasons that I could not figure out, can anyone helps?

1. A chain of lookups that I have, the table being looked up contains around 50,000,000 rows

jarviszzzz_0-1704952753627.png

2. After running some node, it crashed like this:

jarviszzzz_1-1704953193086.png

3. After this, I relogged into NiFi to see what error happened:

jarviszzzz_2-1704953551268.png

My Lookup service setup:

jarviszzzz_3-1704953607188.pngjarviszzzz_4-1704953620484.pngjarviszzzz_5-1704953633546.png

jarviszzzz_6-1704953647052.png

I can provide more details upon request.

Please help!!!Thanks

 

 

Who agreed with this topic