Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

Custom add on service stuck in starting state, and now cannot start,stop,delete this service.

avatar
Explorer

Custom add on service stuck in starting state and now cannot start,stop or delete the service itself. 

When I try to start I get the error "Command Start is not currently available for execution."

Whey I try to stop the service I get the error "At least one role must be started."

When I try to delete the service I get the error "The following roles roles need to be stopped before deleted."

 

Please advise.

Who agreed with this topic