Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 04-07-2016 01:40 PM - edited 09-16-2022 03:12 AM
I have Solr instance which is installed on a Master/Name Node which runs fine. I subsequently installed another Solr instance on a Slave/Data Node. It starts fine but then minuted later fails with:
Solr Server API Liveness
The Cloudera Manager Agent is not able to communicate with this Solr Server over the HTTP API.
Web Server Status
The Cloudera Manager Agent is not able to communicate with this role's web server.
I found the following in the cloudera-scm-agent.log file:
HTTPError: HTTP Error 401: Unauthorized
[07/Apr/2016 21:59:20 +0000] 1515 Monitor-SolrServerMonitor urllib2_kerberos CRITICAL GSSAPI Error: Unspecified GSS failure. Minor code may provide more information/Server krbtgt/[email protected] not found in Kerberos database
[07/Apr/2016 21:59:20 +0000] 1515 Monitor-SolrServerMonitor url_util ERROR Autentication error on attempt 2. Retrying after sleeping 1.000000 seconds.