Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this topic

adding a Kafka service failed

avatar
Contributor

Dear All:

 

We'd like to add a Kafka service on cloudera manager failed, here's the step to reproduce:

1. install Kafka parcel and active it successfully

2. adding a service from cloudera manager failed , on the destination broker list and source broker list:

  • Missing required value: Destination Broker List
  • Missing required value: Source Broker List

Please take a look at the attached , any advice would be appreciated

 

Regards,

JoeactKafka.gifKafkaError.gif

 

Who agreed with this topic