Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
05-17-2016
03:43 AM
- last edited on
11-28-2019
09:01 PM
by
VidyaSargur
I have set three zookeepers services. they are working fine one leader and two follower. But Solr is not able to start due to some property is not available. where to set this property ?
I have done setup using Cloudera director - 2.0, CDH 5.5.2
Failed to configure urlScheme property for Solr cluster in Zookeeper
using 5 as CDH_VERSION
Unable to set the cluster property due to following error : Error updating cluster property urlScheme
Error: Unable to set the cluster property in ZK
Failed to configure urlScheme property for Solr cluster in Zookeeper
Tue May 17 06:13:53 EDT 2016