Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
08-10-2016
11:22 PM
- last edited on
04-21-2026
06:49 AM
by
GrazittiAPI
Hello, I am confused for why my CM is showing error and no results of any charts. It was working fine till yesterday and today morning it stopped unexpectedly. The error I am getting is:
Request to the Service Monitor failed. This may cause slow page responses. View the status of the Service Monitor.
Request to the Host Monitor failed. This may cause slow page responses. View the status of the Host Monitor.
I have assigned 8GB of RAM and 2 processors to my VM.
My Cloudera configuration shows: