Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 11-29-2016 11:57 PM
you might try adding the following to core-site.xml seems like the error is talking about the root group.
hadoop.proxyuser.root.groups=* hadoop.proxyuser.root.hosts=*
If you are running cloudera manager, you need to add those in cloudera manager itself, the config is not in the traditional space, but instead in a seperate folder managed by cloudera for each individual service. Confusingly, the config is in the traditional space is for the "gateway".