Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-04-2014 05:04 AM
Hey Gerd,
The reason you can't get to the NameNode UI is because you have to have a kerberos ticket now to bring it up. As for the failed canary, did you restart the MGMT services? Once you enable kerberos, you have to restart the MGMT services so they can get a proper keytab. That way they can run the canary tests.
Can you try restarting the MGMT services and let me know if that helps?
Thanks!
Chris