Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 07-23-2019 04:29 AM - edited 09-16-2022 07:31 AM
Hi,
I'm trying to deploy a few COORDINATOR_ONLY impalad on edge nodes in my cluster (CDH 5.16.1). HDFS short-circuit read are enabled on the cluster and works fine.When starting the COORDINATOR_ONLY nodes, I'm getting following error:
Invalid short-circuit reads configuration: - Impala cannot read or execute the parent directory of dfs.domain.socket.path Aborting Impala Server startup due to improper configuration. Impalad exiting.
Is there a way to run COORDINATOR_ONLY impalad with hdfs short circuit reads enabled.
Thanks in advance!