Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
03-05-2017
07:16 AM
- last edited on
09-19-2022
12:09 PM
by
cjervis
Hello Sir/ Mam,
I have installed Sandbox 2.5 and tried to execute the set up steps as in the document.
Tried to execute the command:
mysql -u root -p
and receiving the error as below,
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
I have logged in as root and change the default password.
Can you please help me to resolve this?
Thank you,
Sankar.
,
Created 03-05-2017 07:27 AM
After you run the "mysql -u root -p" command when it asks for password please enter "hadoop" as password.
Example:
# mysql -u root -p Enter password: hadoop
- Operating System password and MySQL passwords can be different.
.
- But if you have changed mysql root password then you might want to look at the following link which talks about If you assigned arootpassword previously but have forgotten it, you can assign a new password.
https://dev.mysql.com/doc/refman/5.7/en/resetting-permissions.html
Created 03-05-2017 07:27 AM
After you run the "mysql -u root -p" command when it asks for password please enter "hadoop" as password.
Example:
# mysql -u root -p Enter password: hadoop
- Operating System password and MySQL passwords can be different.
.
- But if you have changed mysql root password then you might want to look at the following link which talks about If you assigned arootpassword previously but have forgotten it, you can assign a new password.
https://dev.mysql.com/doc/refman/5.7/en/resetting-permissions.html
Created 03-05-2017 07:55 AM
Thanks a lot @Jay SenSharma
It worked ie, Earlier I changed the operating system password and tried to use the same for the database and had the issue.
Once I start using the default password for the database (hadoop) it worked.