Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Error while configuring impla ODBC DS

avatar
New Contributor

I am trying to create an ODBC DSN for impala from a windows server 2007 using v.2.5.35 driver.

 

i am using kerberos autehntication and getting below error.

 

the strange this that i have tried the same from a anothe server running windows server 2012 R2 64 bit with out any issue. 

 

FAILED!

[Cloudera][ImpalaODBC] (100) Error from the Impala Thrift API: SASL(-1): generic failure: GSSAPI Error: Unspecified GSS failure. Minor code may provide more information (Internal credentials cache error)

1 ACCEPTED SOLUTION

avatar
New Contributor

the issue was fixed by enabling "Enable for this DSN" option under use only SSPI inside the advanced options

View solution in original post

1 REPLY 1

avatar
New Contributor

the issue was fixed by enabling "Enable for this DSN" option under use only SSPI inside the advanced options