Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

HIVE metastore failed to start (password authentication failed for user "hive")

avatar
Explorer

Hi,

I've installed cloudera manager with Hive but when I'm trying to start the role, it gives me:

PSQLException: FATAL: password authentication failed for user "hive"

How fix it?

Thanks and sorry for my English!

 

1 ACCEPTED SOLUTION

avatar
Explorer

I've reinstalled Hive and it's solved!

Thanks

 

View solution in original post

2 REPLIES 2

avatar
Champion
Log into the postgresql instance you installed for CM and Hive, and create the hive user and give it access to the metastore db. Then update the Hive configuration to use this account.

avatar
Explorer

I've reinstalled Hive and it's solved!

Thanks