Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 07-29-2016 01:24 PM - edited 09-16-2022 03:32 AM
Helo,
I'm getting this error when I installed impala and I searched around but, cannot find a solution.
"invalid short-circuit reads configuration: - Impala cannot read or execute the parent directory of dfs.domain.socket.path"
Created 08-01-2016 05:41 PM
Did you enable short-cirtuit reads via these configurations?
http://www.cloudera.com/documentation/enterprise/latest/topics/admin_hdfs_short_circuit_reads.html
Created 08-01-2016 05:41 PM
Did you enable short-cirtuit reads via these configurations?
http://www.cloudera.com/documentation/enterprise/latest/topics/admin_hdfs_short_circuit_reads.html
Created 01-09-2018 08:45 PM
I got the same error, resolved by creating /var/run/hdfs-sockets/dn directory.
Created 11-13-2018 02:35 AM
Created 02-04-2021 03:54 AM
Also make sure that the HDFS Data Node is running on that server.