Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-06-2017 11:39 PM
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: fuse-libs
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: openssl-devel
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: httpd
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: fuse
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: MySQL-python
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: mod_ssl
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Created 02-08-2017 06:55 AM
You need the epel repository which you probably do not have in your older version of CentOS 6.4.
Look at this page https://fedoraproject.org/wiki/EPEL read under
How can I use these extra packages?
you need to get the repo, then enable the repo and install python, I think you will get all the software you need installed that way.
yum --enablerepo=epel install python26-devel
or some command like that.
Hope this helps.
Created 02-08-2017 09:57 PM
Hi
I could able to resolve the dependencies of fuse and fuse-libs using the repository which uses the url http://mirrors.fedoraproject.org/mirrorlist?repo=extras-6&arch=$basearch
Still waiting for the installation of other packages like httpd, open-ssl, http, mod-ssl etc..
Thanks,
Best Regards
Created 02-08-2017 10:13 PM
Created 02-08-2017 10:20 PM
Hi I am using RHEL 6 and not RHEL 7
Created 02-08-2017 10:21 PM
Created 02-08-2017 11:54 PM
Hi
I could complete the installation of all the packages successfully except open-ssl..
I have used the rpm file openssl-devel-1.1.0d-2.fc26.x86_64.rpm for installation of open-ssl.
I have resulted with the following dependency errors:
error: Failed dependencies:
krb5-devel(x86-64) is needed by openssl-devel-1:1.1.0d-2.fc26.x86_64
libcrypto.so.1.1()(64bit) is needed by openssl-devel-1:1.1.0d-2.fc26.x86_64
libssl.so.1.1()(64bit) is needed by openssl-devel-1:1.1.0d-2.fc26.x86_64
openssl-libs(x86-64) = 1:1.1.0d-2.fc26 is needed by openssl-devel-1:1.1.0d-2.fc26.x86_64
Am I using the right rpm file...Your help is of great use.
Created 02-08-2017 11:59 PM
Created 02-09-2017 02:03 AM
Hi
CM agent is failing with the error
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: openssl-devel
Created 02-09-2017 03:48 AM
Hi CM agent is installed successfully.
Now hadoop throws errors:
Error: Package: hadoop-2.6.0+cdh5.10.0+2102-1.cdh5.10.0.p0.72.el6.x86_64 (cloudera-cdh5)
Requires: nc
Created 02-11-2017 09:26 PM
Thanks Gurus.
The installaiton of all packages successful.
During the Cluster setup, while deploying client configuration the following errors were thrown:
Command failed to run because service Hive has invalid configuration. Review and correct its configuration. First error: Hive Metastore Database Host must be configured when Hive metastore is configured to use a database other than Derby.
Please help to resolve this error
Created 02-12-2017 03:51 AM
WARNING: Can't load server.xml from /var/lib/oozie/tomcat-deployment/conf/server.xml
Feb 12, 2017 3:48:30 PM org.apache.catalina.startup.Catalina load
WARNING: Can't load server.xml from /var/lib/oozie/tomcat-deployment/conf/server.xml
Feb 12, 2017 3:48:30 PM org.apache.catalina.startup.Catalina start
SEVERE: Cannot start server. Server instance is not configured.