Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-06-2017 11:39 PM
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: fuse-libs
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: openssl-devel
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: httpd
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: fuse
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: MySQL-python
Error: Package: cloudera-manager-agent-5.10.0-1.cm5100.p0.85.el6.x86_64 (cloudera-manager)
Requires: mod_ssl
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Created 02-08-2017 06:55 AM
You need the epel repository which you probably do not have in your older version of CentOS 6.4.
Look at this page https://fedoraproject.org/wiki/EPEL read under
How can I use these extra packages?
you need to get the repo, then enable the repo and install python, I think you will get all the software you need installed that way.
yum --enablerepo=epel install python26-devel
or some command like that.
Hope this helps.
Created 02-13-2017 03:26 AM
Dear Gurus
I have uninstalled cloudera components and installing it again to make sure things are under control
During the installation of cdh components I am getting following errors:
Please help me to come out of this error:
Failed to deploy client configuration to the cluster.
Execute DeployClusterClientConfig for {hdfs,hbase,solr,yarn,spark_on_yarn,hive} in parallel. Loading...
Completed only 0/6 steps. First failure: Failed to execute command Deploy Client Configuration on service HDFS
Created 02-13-2017 11:40 AM
Created 02-14-2017 03:11 AM
Hi
I have uninstalled the cdh components of packages version and installed using parcels ...I am through..
I would like to ask a question in hbase. I have started hbase shell by using the command ./hbase shell.
when I put the command list in the hbase prompt, I am getting following error:
ERROR: Can't get master address from ZooKeeper; znode data == null
Could you please help me to resolve this error.
Thanks,