Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 06-09-2015 02:12 AM - edited 09-16-2022 02:31 AM
Kafka failed to start in CDH5.4.1. Showing error like "
Error found before invoking supervisord: No parcel provided required tags: set([u'kafka'])"
Since CDH 5.4.1 Does not come with Kafka parcel, I manually added the parcel and distributed to all nodes.
Any one please help
Thanks,
Sathish
Created 06-10-2015 10:12 PM
Yeah, I got the Issue !. It was parcel Issue. I Fixed it by adding proper parcel. Thanks,
Created 06-10-2015 10:12 PM
Yeah, I got the Issue !. It was parcel Issue. I Fixed it by adding proper parcel. Thanks,
Created 06-11-2015 05:56 AM
Thank you for sharing the solution. I am happy to see you were able to resolve it.
Created 06-11-2015 01:09 PM
What do you mean, "the proper parcel?"
Is there a parcel other than the one at http://archive.cloudera.com/csds/kafka/ ?
Created 06-11-2015 01:58 PM