Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Somebody can help me? I get this message when the accumulo tracer is starting:

avatar
New Member
failed; error='Cannot allocate memory' (errno=12)
#
# There is insufficient memory for the Java Runtime Environment to continue.
# Native memory allocation (mmap) failed to map 724828160 bytes for committing reserved memory.
# An error report file with more information is saved as:
# /home/accumulo/hs_err_pid4961.log
1 ACCEPTED SOLUTION

avatar

@yadir Aguilar

Do you have available memory in the host? it looks like JVM unable to get the 724828160 bytes from OS.

Please run "free -m" and see how much it returns. or you can also check with "cat /proc/meminfo"

View solution in original post

2 REPLIES 2

avatar

@yadir Aguilar

Do you have available memory in the host? it looks like JVM unable to get the 724828160 bytes from OS.

Please run "free -m" and see how much it returns. or you can also check with "cat /proc/meminfo"

avatar
New Member

86648-configuration.png

hi, @Akhil S Naik

is correct, my memory was on the limit, do you know why i can't change the configuration of the different services on ambari? i have to add an SmartSense ID to start it