Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-29-2016 09:02 PM
We have experienced that the Spark History UI often requires being restarted as we find the service on port 18080 is down, returns Server 500 error. Any reason this might be the case?
HDP 2.2.4.2, Spark 1.2
It was suggested to increase the YARN heap to 8G, which fostered no improvement.
Thanks!
Joshua
Created 02-01-2016 05:22 PM
@Joshua can you increase the SPARK_DAEMON_MEMORY to 4g
SPARK_DAEMON_MEMORY | Memory to allocate to the history server (default: 1g). |
Created 01-29-2016 10:10 PM
@Joshua Lickteig are you experiencing This ?
Created 02-01-2016 05:22 PM
@Joshua can you increase the SPARK_DAEMON_MEMORY to 4g
SPARK_DAEMON_MEMORY | Memory to allocate to the history server (default: 1g). |
Created 09-08-2019 06:58 AM
Hi,
Can you share the error message from spark history server logs when the spark history UI is crashing?
Thanks
AKR