Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-07-2016 11:45 PM - edited 09-16-2022 03:33 AM
Hello I am new to CDH 5.7.0. Recently I started installing Kafka from Cloudera Managler using parcels. In the list of parcel Kafka was already avalable for download. I succesfully downloaded and distributed it but when I clicked on "Activate" link it shows me the following error "CDH (5.2 and higher) parcel required for KAFKA (2.0.2-1.2.0.2.p0.5) is not available." How to resolve this? What am I doing wrong? Please suggest me, I am stuck.
Created 08-08-2016 11:38 AM
Created 08-08-2016 09:05 AM
Created 08-08-2016 11:38 AM
Created 08-09-2016 10:14 PM
Yes I found the solution. There was one more parcel "CDH5", which I activated first and then I was able to activate Kafka. But one more issue is when I tried to add the Kafka as a service, then I am facing error as "Supervisor retuned fatal. Please check the role log file, stderr or stdout". What is this issue again. Please help me.