Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
07-17-2014
09:18 AM
- last edited on
08-24-2019
12:10 PM
by
ask_bill_brooks
Hello, all the masters here!
127.0.0.1 localhost.localdomain localhost 172.16.34.143 cluster2.test.com cluster2 172.16.34.140 cluster3.test.com cluster3 172.16.34.139 cluster4.test.com cluster4 172.16.34.141 cluster5.test.com cluster5
Created 07-20-2014 08:35 AM
Created 12-23-2014 12:57 PM
you can remove /tmp/.scm_prepare_node.lock
Created 07-20-2014 08:35 AM
Created 07-20-2014 08:07 PM
Created 12-23-2014 12:57 PM
you can remove /tmp/.scm_prepare_node.lock
Created 04-10-2015 02:11 AM
Created 02-11-2015 03:59 AM
Sometime just deleting lock file doesnt work. Need to restart cloudera-server service. Thanks
Created 02-16-2015 08:21 PM
Created 06-26-2015 11:19 PM
If removing lock file doesn't help and if you are stuck on cloudera manager, do "Abort installation" and then retry on failed hosts.
Created 08-14-2015 01:35 AM
Hi,
Following has been done to get rid of the issue:
1) Aborted installation.
2) Logged in to each failed host and removed files in /tmp and retried installation on each failed host.
Below is the example:
rm -rf scm_prepare_node.VqVHCy66 scm_prepare_node.WjYHxBu2 scm_prepare_node.0Hk6W9O1 .scm_prepare_node.lock
Created 08-14-2015 01:41 AM
Removed any hidden files too under /tmp directory on the failed host.
Use ls -al command to view hidden files
Example:
.scm_prepare_node.lock