Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
03-12-2020
08:27 AM
- last edited on
04-21-2026
04:32 AM
by
GrazittiAPI
Hi,
I tried using the Data Warehouse service in my CDP account. What i came across is that Data Warehouse in the backend creates a EKS cluster in your AWS environment. But i was unable to access this EKS cluster using kubectl. Is this use case blocked or I am missing something. I tried accessing this EKS cluster with admin credentials of my AWS account but was still unable to access it.
Can anyone help me with this.
Created on 03-16-2020 12:50 AM - edited 03-16-2020 12:50 AM
Hi @StevenOD ,
Thanks for your response. Turns out I had to grant permission to my IAM user through the grant access option on the Data Warehouse UI.
Thanks.
Created 03-13-2020 03:06 AM
Hi @pky
You can get the kubeconfig from your CDP environment configuration.
I'm hoping that this Community article might help you with your query:
Regards,
Steve
Created on 03-16-2020 12:50 AM - edited 03-16-2020 12:50 AM
Hi @StevenOD ,
Thanks for your response. Turns out I had to grant permission to my IAM user through the grant access option on the Data Warehouse UI.
Thanks.