Support Questions
Find answers, ask questions, and share your expertise

CDP 7.1.3 - Zepplin not able to login with default username and password first time

Solved Go to solution
Highlighted

CDP 7.1.3 - Zepplin not able to login with default username and password first time

Jupiter is working fine in cluster but not able to login with Default usename and passord.

admin/admin.  Please advise.

vijaypabothu_0-1601467238850.png

 

vijaypabothu_1-1601467297176.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: CDP 7.1.3 - Zepplin not able to login with default username and password first time

@Scharan ,

Its working . Thank you!!.

 

View solution in original post

4 REPLIES 4

Re: CDP 7.1.3 - Zepplin not able to login with default username and password first time

Expert Contributor

@vijaypabothu  In CDP by default Pam authentication will be enabled

You need to delete pam related properties and add the user in "zeppelin.shiro.user.block" property under zeppelin configs

 

 

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Highlighted

Re: CDP 7.1.3 - Zepplin not able to login with default username and password first time

Hi @Scharan ,

 

I tried to remove the below PAM properties but not removing . It automatically adding .

also I have added the admin user in the below property "zeppelin.shiro.user.block" . But still same issue . Please advise.

 

vijaypabothu_1-1601536172835.png

 

vijaypabothu_2-1601536249413.png

 

Highlighted

Re: CDP 7.1.3 - Zepplin not able to login with default username and password first time

Expert Contributor

@vijaypabothu  Click on "-" symbol to remove the property and you need to add the user as shown in the below format

<user>=<password>

Example

admin = admin

Highlighted

Re: CDP 7.1.3 - Zepplin not able to login with default username and password first time

@Scharan ,

Its working . Thank you!!.

 

View solution in original post