Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Connectivity issue on vmware sandbox 2.5

Solved Go to solution

Connectivity issue on vmware sandbox 2.5

New Contributor

Hi all, just wondering if anyone has had this issue. I can run sandbox 2.4 on VMWare and it works off the shelf.

I've come to try sandbox 2.5 and firstly on VMWare I get two boot options (I've tried to select both, one is showing as "recovery"). Then I just get a connectivity issue on the final screen of the virtual machine. I've also tried virtualbox and get the same outcome. I've attempted different options on the network, but clearly something has changed 2.4->2.5.

My machine is only 8gb RAM, could this be an issue? Is there a bug? Has anyone else experienced this or have any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Connectivity issue on vmware sandbox 2.5

New Contributor

Guys, thought I'd update. I waited until I got a memory upgrade. So now my system has 16GB. I ran an install with the new hardware, still had a few issues on connecting to Ambari. Removed 2.4 and did a fresh install of 2.5 and now I'm good to go.

Clearly my hardware spec wasn't up to it. The installation of more RAM resolved all issues I was having. Cannot explain it but clearly the specs given need some reviewing based on my experience. I chased a load of issues around and it seemed related to hardware specs.

9 REPLIES 9

Re: Connectivity issue on vmware sandbox 2.5

Guru

Hi Russ, I've used the 2.5 Sandbox quite a few times on VirtualBox without an issue. I think originally, there was a missing host-only adapter but I believe that issue was resolved some time ago. Are you able to share the details or even a screenshot of the error message?

Re: Connectivity issue on vmware sandbox 2.5

Rising Star

An error screenshot would definitely help. If your machine has only 8gb RAM then there definitely might be issues with running 2.5 however.

Re: Connectivity issue on vmware sandbox 2.5

Super Guru

we recommend more than 8 GIG, when did you download the sandbox. Getting the newest one may help.

Re: Connectivity issue on vmware sandbox 2.5

New Contributor

Guys, thought I'd update. I waited until I got a memory upgrade. So now my system has 16GB. I ran an install with the new hardware, still had a few issues on connecting to Ambari. Removed 2.4 and did a fresh install of 2.5 and now I'm good to go.

Clearly my hardware spec wasn't up to it. The installation of more RAM resolved all issues I was having. Cannot explain it but clearly the specs given need some reviewing based on my experience. I chased a load of issues around and it seemed related to hardware specs.

Re: Connectivity issue on vmware sandbox 2.5

New Contributor

Still unable to fix this issue. Guys please help !!

14471-capture1.png

14472-capture2.png

Re: Connectivity issue on vmware sandbox 2.5

Rising Star

@Arun Kumar M Please explain what the issue is in more detail, from your screenshots the only thing I see is you've set your machine to a host-only network.

Re: Connectivity issue on vmware sandbox 2.5

New Contributor

@glupu : Am unable to launch Ambari or any other server. According to the HW tutorial, once the image is loaded in the VM and started, we would get the URL of the Hortonworks home page. But here i get the message "connectivity issues detected"

Highlighted

Re: Connectivity issue on vmware sandbox 2.5

Rising Star

@Arun Kumar M Why did you change your networking settings for it? By default it's set to NAT:

14485-screenshot-from-2017-04-10-131256.png

Re: Connectivity issue on vmware sandbox 2.5

New Contributor

@glupu : I tried all the network settings, I changed to NAT, I changed to Host Only, I changed to Bridged. None works :(

Don't have an account?
Coming from Hortonworks? Activate your account here