Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

ERROR [HY000] [Cloudera][ImpalaODBC] (120) Error while retrieving data from in Impala: [] :

avatar
Frequent Visitor

I have a Power BI with ODBC Connection to Impala. I have a situation that Power BI will refresh the Dashboard with scheduled everyday. But somehow, when the refresh start, it got an error:

 

ERROR [HY000] [Cloudera][ImpalaODBC] (120) Error while retrieving data from in Impala: [] :

 

I'm so confused, the error log only shown like that in my Power BI log refresh history. When I check on my Impala Log History. It shown such below:

 

User: x
Database: x
Query Type: Query
Pool: root.X
Duration: 10.36s
Admission Result: Cancelled (queued)
Query State: EXCEPTION

 

The rest of other query were Error, with Query Status : Session closed because it has no active connections.

1 REPLY 1

avatar
Expert Contributor

Hi @rudi101101 

Can you please confirm if you are using any timeout settings from PowerBI end?