Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Getting error for mysql connection with cloudera

avatar
Visitor

getting error for access to mysql 

 

1. [cloudera@quickstart ~]$ mysql -uroot -pcloudera
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
2. [cloudera@quickstart ~]$ mysql -uroot
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
3. [cloudera@quickstart ~]$ mysql -u root -p cloudera
Enter password:
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

 

 

in 3 step putting password as cloudera but it not works 

1 ACCEPTED SOLUTION

avatar
Visitor

got the ans 

[cloudera@quickstart ~]$ mysql -uroot -proot
Welcome to the MySQL monitor. Commands end with ; or \g.

View solution in original post

1 REPLY 1

avatar
Visitor

got the ans 

[cloudera@quickstart ~]$ mysql -uroot -proot
Welcome to the MySQL monitor. Commands end with ; or \g.