Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Launch Dashboard from Localhost:8888 Not Working

Launch Dashboard from Localhost:8888 Not Working

New Contributor

I just followed the instructions at link to start using the docker image of the sandbox. When I go to localhost:8888 I click on the 'Launch Dashboard' button but this is what I get:

14079-dash.jpg

So I get a tutorial page but the whole 'localhost didn't send any data' thing seems wrong.

Not sure if it is related but when I ran the startup_script I get this WARNING for Starting Ranger-admin:

14099-startup2.jpg

Does this look okay?

And then lastly just to make sure this is ok, when I ran the " docker load < HDP_2.5_docker.tar" command, my output is different and smaller in size than what is shown in the link above. Here is what I get:

14097-screen-shot-2017-03-27-at-112427-am.png

And here is what the link has as output:

14098-screen-shot-2017-03-27-at-112532-am.png

Sorry for all the pics and info but just wanted to make sure I didn't miss anything to help figure out why things seem to not be working.

Thanks!


startup.jpg
17 REPLIES 17

Re: Launch Dashboard from Localhost:8888 Not Working

Do you have a pop-up blocker on? If so, turn it off or provide access to the HDP Sandbox.

Re: Launch Dashboard from Localhost:8888 Not Working

New Contributor

I am also facing the same problem. can not launch dashboard from Localhost and not even able to login through putty

This is what the msg from putty

Network error : Software caused connection abort

Everything was working fine until yesterday


untitled.png

Re: Launch Dashboard from Localhost:8888 Not Working

Super Mentor

@Jonathan T

Can you please check if you have port-forwarding enabled and the port 8080 is added to the list.

https://community.hortonworks.com/articles/65914/how-to-add-ports-to-the-hdp-25-virtualbox-sandbox.h...

Highlighted

Re: Launch Dashboard from Localhost:8888 Not Working

New Contributor

@Jay SenSharma

fine upto here

14085-sand.png

After this when go to bowser, it doesn't launch dashboard

Re: Launch Dashboard from Localhost:8888 Not Working

Super Mentor

@pankaj kushwaha

Can you please share the output of the following screen so that we can see if port 8888 and 8080 are there in the list.

Right click on the "Sandbox" --> "Settings" --> "Network" --> "NAT" (Select) --> Click on "Advance" --> "Port Forwarding"

Re: Launch Dashboard from Localhost:8888 Not Working

New Contributor

@Jay SenSharma

Here is the output

14087-port1.png

14088-port2.png

Re: Launch Dashboard from Localhost:8888 Not Working

New Contributor

@Jay SenSharma

This is what, when I run start_sandbox.sh

14086-dock.png

Re: Launch Dashboard from Localhost:8888 Not Working

Rising Star

@pankaj kushwaha hello, did your instance get terminated while running? To me your error looks like an FS issue and we've had a couple more instances where the overlayFS that docker uses got corrupted by incorrect shutdowns. If that's the case your best bet is re-importing the sandbox.

Re: Launch Dashboard from Localhost:8888 Not Working

New Contributor

@glupu

Thanks for your help, it worked after re-importing the sandbox.

What is the proper way to shutdown, I normally do the power off

Don't have an account?
Coming from Hortonworks? Activate your account here