Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Not getting e-mails when starting Cloudera Live stack in Amazon.

Solved Go to solution

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer

Went against the default Cloudera Manager port:

 

Snap 2016-02-12 at 08.56.21.png

 

That looks to be up to although I have not worked with it before.  

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Master Collaborator

So if you restarted your instances before the deployment finished, the dpeloyment will not have finished. You may be missing datasets or some configuration in your cluster. If you didn't already read it, read the "Stopping and Starting Instances" section of the documentation, as there are some other caveats you should be aware of:

 

http://www.cloudera.com/get-started/cloudera-live/aws-documentation.html

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer

I only stopped the instances on the latest attempts after I had gotten the page with all the links.  In other words, it looked done.  But, I had not received any e-mail messages.  So, that is when I stopped.   I'm getting to Hue and the Cloudera Manager.  I'm also in through SSH doing some spark-shell work to prepare.  But, the installation page that I started this morning is still on 96%.   I would have thought that when I went to the screen again this morning that it would have simply shown me the links.

 

Is there any quick way you can tell if my installation looks good?

 

And, since I don't have the links page (yet), how do I get to Zoomdata?

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Master Collaborator
In either CloudFormation or your list of instances, the instance Zoomdata
running on is specifically tagged. On that instance on port 8080, Zoomdata
should be running. But again, Zoomdata and the data for that tutorial is
one of the last things to be set up. I can look up your clusters and see
more specifically what's going on, but it's much easier if you can send me
a private message with the access code you used for a given attempt.

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer
2fMDMN2ov6zxFoMr is the Access Code.
I just started up the instances for today's session: You can reach the
manager at: 54.152.109.102

Thanks for the help.

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Master Collaborator
That doesn't appear to be a valid access code and I can't find any new
access codes with the same name as the ones I was looking at last week. You
say you 'started up the instances' for today's session: again, restarting
or stopping instances before the deployment has finished will fail, and
there's no recovering from that. I started investigating the other failure
that's now been seen twice during our Zoomdata deployment. I have not yet
gotten to the bottom of that, so I'll still need to find out why that's
happening and get back to you. Given that your current master node's
progress bar is stuck on that step, it's possible you're hitting that
failure again.

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer
Do you think I should terminate my current formation and start a new one?

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Master Collaborator
So I can't tell you anything about your current formation because as I
said, that access code appears to be incorrect, so I can't pull up the
logs. I tried some Zoomdata deployments and did run into one issue with
some operations timing out because they were trying to reach a Zoomdata
package repository that no longer exists. I have fixed that problem so it
shouldn't affect any new deployments. It's possible that was affecting your
previous attempts, but not in the logs I've found that appear to match your
forum username.

So if you do try another deployment, just be sure you have a new access
code that you haven't used before, and don't pause the instances
prematurely.
Highlighted

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer
OK. I will close down my current formation, get a new access code and try
again. Thanks.

Re: Not getting e-mails when starting Cloudera Live stack in Amazon.

Explorer

Just an FYI.   This last time the install went fine.   After Cloudera came up, Zoomdata was also available.   Neat stuff!

 

Thanks