Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Oozie TimeZone upon creating a new dataset.... a small problem.

Solved Go to solution

Oozie TimeZone upon creating a new dataset.... a small problem.

Contributor

Oozie editor in Hue 2.5.0 is hugely improved from the previous version and the video tutorials are very useful, thanks to the Hue team!

 

However, I did noticed a small problem. When creating a new dataset, timezone other than the default does not get saved. 

 

To reproduce, go into oozie coordinators editor, select to create a new dataset; set the timezone to say America/New York, save the dataset.   What is being saved as timezone is the default "America/Los Angeles". It seems like an UI binding or field mapping error. 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Oozie TimeZone upon creating a new dataset.... a small problem.

Contributor

Forgot to mention that the updating of timezone does work.  So the work around is to leave it as default and go back in to edit the dataset and set the timezone to what you desire.  The update does stick.

3 REPLIES 3

Re: Oozie TimeZone upon creating a new dataset.... a small problem.

Contributor

Forgot to mention that the updating of timezone does work.  So the work around is to leave it as default and go back in to edit the dataset and set the timezone to what you desire.  The update does stick.

Re: Oozie TimeZone upon creating a new dataset.... a small problem.

Thanks for the info, 2.5 is indeed much better! (and 3.0 even more soon ;-))

 

I created https://issues.cloudera.org/browse/HUE-1630 for the timezone issue.

 

 

 

Re: Oozie TimeZone upon creating a new dataset.... a small problem.

Contributor

Thanks romain.  I'm looking forward to 3.0

Don't have an account?
Coming from Hortonworks? Activate your account here