Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Operating System and Environment for CCP: Data Engineer Exam (DE575)

Solved Go to solution

Operating System and Environment for CCP: Data Engineer Exam (DE575)

Explorer

 

For my prep and practice, I am currently using JDK 1.8.0_45 running on Ubuntu Trusty (14.04) - Long-Term Support (LTS) 64-bit

 

However, for the exam, it is not specified which operating system we will be using.

 

CDH 5.3.2 supports Red Hat Enterprise Linux 6.5, CentOS 6.5, Ubuntu 14.04 LTS.

 

Do we get to pick which operating system we want to use?

 

I would prefer to use Ubuntu Trusty (14.04) for the exam.

 

Also JDK 7 has reached its end of life. The recommended version from Oracle now is JDK 8 and I am using JDK 8 in my practice enviroment.

 

Can my 7-node cluster be set up with JDK 8 as well to minimize surprises during the test?

 

A prompt response would be highly appreciated.

 

Thank you for your help.

 

References

http://www.oracle.com/technetwork/java/eol-135779.html

http://www.cloudera.com/content/cloudera/en/downloads/cdh/cdh-5-3-2.html#SystemRequirements

http://cloudera.com/content/cloudera/en/training/certification/ccp-data-engineer.html

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Operating System and Environment for CCP: Data Engineer Exam (DE575)

Contributor

The exam environment is CentOS 6.6 and only includes Java 7.  We hadn't considered adding Java 8, but I'll add it as a feature request.

2 REPLIES 2

Re: Operating System and Environment for CCP: Data Engineer Exam (DE575)

Contributor

The exam environment is CentOS 6.6 and only includes Java 7.  We hadn't considered adding Java 8, but I'll add it as a feature request.

Re: Operating System and Environment for CCP: Data Engineer Exam (DE575)

New Contributor

In CCP Data Engineer exam, java is not listed in programming languages but jdk is listed in the environment. Can I take the exam in java language?