Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Problem installing a parcel on a brand new cluster

avatar
Explorer

We have installed manager successfully however when we go to deploy a parcel (for Kafka) we get an install failure message (sorry I don't have access to the exact message text).  We believe it has something to do with account permissions, something about password-less root logins required on the nodes.  We can't find clear guidance in the installation documents concerning what types of accounts and priveleges are required on the manager and the nodes.  If anyone can clarify this we'd appreciate it!

1 ACCEPTED SOLUTION

avatar
Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
3 REPLIES 3

avatar
Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Explorer

We are also seeing same issue but we have 3 agents and a CM. I could see all the agents in the CM as connected but its not working when trying to install via Parcels. I have created local parcel directory and files in that directory but its still grayed out in the CM to proceed further. Can you suggest if something is missing or in the parcel. Thanks in advance!

avatar
Explorer
Thanks, we resolved this issue.