Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Problem on repository selection on Cloudera Manager

Solved Go to solution
Highlighted

Problem on repository selection on Cloudera Manager

New Contributor

I'm trying to install a CDH4 cluster with Cloudera Manager, but after the repository selection step I can't continue, I've tried with any posible configuration, but I can't continue. It doesn't give a message or anything, just the js console gives an error with WizardStepBase.js.
I'm new at this, so any advice helps.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Problem on repository selection on Cloudera Manager

Cloudera Employee

Could you try changing the browser language to use English and then reload that page?

 

I suspect there is an escaping error in the HTML and one of the translated strings contains an extra '.

 

5 REPLIES 5

Re: Problem on repository selection on Cloudera Manager

It sounds like the continue button isn't clickable. Is that correct? If so, it usually means you didn't fill out some required field.

 

What version of CM are you using?

 

The following documentation can be helpful:

http://www.cloudera.com/content/cloudera-content/cloudera-docs/CM5/latest/Cloudera-Manager-Installat...

The above link is for CM 5 beta. If using CM 4, use:

http://www.cloudera.com/content/cloudera-content/cloudera-docs/CM4Ent/latest/Cloudera-Manager-Instal...

 

If the documentation doesn't help, can you include a screenshot of what you've selected?

Re: Problem on repository selection on Cloudera Manager

New Contributor

I'm using CM 4.7, I was actually following that document.
The button is clickable, but nothing happend, just validate if the repos url are empty.
I tried adding the parcels, selecting packeges, adding the repositories.. but the next button doesn't work, and "more options" (under parcels) either.
The screenshots (it's in spanish):
http://i.imgur.com/URkqd7L.png
http://i.imgur.com/WGPk5mA.png
I tried adding the repos url for precise cdh4 and cm4, still not working.
after adding the repos url: http://i.imgur.com/Z4M87cH.png
And this is the error in js console: http://i.imgur.com/BkywaVJ.png

 

Thanks

Re: Problem on repository selection on Cloudera Manager

Cloudera Employee

Could you try changing the browser language to use English and then reload that page?

 

I suspect there is an escaping error in the HTML and one of the translated strings contains an extra '.

 

Re: Problem on repository selection on Cloudera Manager

New Contributor

It's not the solution I expected, but it worked.
Thanks.

Re: Problem on repository selection on Cloudera Manager

Thanks for reporting and helping us to diagnose this issue. We've filed a bug to track and fix this issue so it works in Spanish.

 

Thanks,

Darren