Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
07-21-2022
06:04 AM
- last edited on
04-21-2026
12:52 AM
by
GrazittiAPI
Hi folks,
I have a problem on my CDP Datalake causing failure on master node.
Apparently some services fail due to lack of free memory space.
Everything seems to work correctly but I don't know what can happen if the free space reduces further.
I have tried these solutions, however, with no effect if not momentary:
- lowering some alarm thresholds (from 10% to 7% of free space)
- removing some log files from the machine in /var/log and /tmp folders
@shehbazk Can you give me some advice?
And I would also like to understand if it is possible and how to increase the capacity higher than the current 236 GB.
Created 09-21-2022 09:46 AM
I can see you or your team member created the support, we will mark this as solved.
And the issue is resolved by Cloudera support.
Created 07-21-2022 08:07 AM
Greetings,
Yes, it is possible to increase the size, but I request please raise a support request because we need to share some internal doc's with you after reviewing the cluster.
Please do let us know once you created the support case.
Thanks,
Shehbaz.
Created 07-22-2022 12:41 AM
Hi @shehbazk,
thank you for answering.
Unfortunately it seems that I do not have permissions to create or update cases.
Marco
Created 09-21-2022 09:46 AM
I can see you or your team member created the support, we will mark this as solved.
And the issue is resolved by Cloudera support.