Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Restart Atlas Metadata Server

Solved Go to solution

Restart Atlas Metadata Server

New Contributor

I have the "restart required" around Atlas after installing the ambari metrics service. When I click restart, the SandBox fails to "Restart all components for Atlas", and then the error is Restart Atlas Metadata Server

The log file is as follows

atlas-fail.txt

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Restart Atlas Metadata Server

Mentor

@Victor Hely

Your Atlas is in maintenance mode !! Can you go to the Ambari UI see attached screenshot Turn Off Maintenance mode and restart Atlas ensure Hbase is running all should work.
If all works remember to accept the answer so others can also use it to resolve similar issue


atlas.jpg
11 REPLIES 11

Re: Restart Atlas Metadata Server

Mentor

@Victor Hely

Make sure your hbase is up and all green then retry!!!

Re: Restart Atlas Metadata Server

New Contributor

@Geoffrey Shelton Okot my hbase is looking good but atlas still has the rotating yellow sign

Re: Restart Atlas Metadata Server

Mentor

@Victor Hely

Have you tried restarting Atlas that means it has stale config?

Can you also share the logs in /var/log/atlas try to drill down the failed atlas service and paste the error in her

Re: Restart Atlas Metadata Server

New Contributor

Kindly check my log file and list of services

aa.txt

Re: Restart Atlas Metadata Server

New Contributor

Re: Restart Atlas Metadata Server

New Contributor

zd.png

This is what happens when I try to restart it

Re: Restart Atlas Metadata Server

New Contributor

and here is the list of service i have

71420-capture.png

Re: Restart Atlas Metadata Server

Mentor

@Victor Hely

Your Atlas is in maintenance mode !! Can you go to the Ambari UI see attached screenshot Turn Off Maintenance mode and restart Atlas ensure Hbase is running all should work.
If all works remember to accept the answer so others can also use it to resolve similar issue


atlas.jpg

Re: Restart Atlas Metadata Server

New Contributor
a3.txt@geoffrey Shelton Okot


Thank you for taking the time to do the screenshots, I turned off the maintance mode and here is my error log

71422-a1.png

71423-a2.png