Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 06-25-2019 09:33 PM - edited 09-16-2022 07:28 AM
Hi,
For the last day or so, every hour, our cloudera-scm-agent.log on the host for the impala statestore has been presenting the error message:
33923 MonitorDaemon-Reporter throttling_logger ERROR (59 skipped) Role_extractor for STATESTORE is not initialized correctly.
Has anyone seen this before; is it something to be concerned about?
Created 07-10-2019 12:04 PM
@Former Member,
Thanks for the question. The message can be ignored as the error is incorrectly thrown due to a bit of mistaken code logic around the role extractor.
It is a false positive.
Created 07-10-2019 12:04 PM
@Former Member,
Thanks for the question. The message can be ignored as the error is incorrectly thrown due to a bit of mistaken code logic around the role extractor.
It is a false positive.
Created 07-10-2019 02:56 PM
@Former Member,
I just worked with Cloudera engineering and we have fixed up the code logic that led to the false ERROR. I tested and it looks good.
We'll add the fix into future releases.
Cheers,
Ben