Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

The support matrix states PostgreSQL 10 or 9.6 are supported..... Is this a hard and fast rule or can we use 11.1 or 10.2 ???

avatar
Explorer

The support matrix states PostgreSQL 10.2 or 9.6 are supported..... Is this a hard and fast rule or can we use 11.1 or 10.2 ???

We are getting ready to stand up a new cluster and I wanted to stay on a fairly current version.

1 ACCEPTED SOLUTION

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
3 REPLIES 3

avatar
Explorer

I meant to say it states 10 and 9.6 are supported....

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Explorer

Thanks for the response...