Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-27-2023 01:26 AM
Accessing zeppelin with pam credentials are failing with bad credentials
Created 09-27-2023 01:40 AM
Hello @Harish-hadoop
Make sure zeppelin user has read permission on /etc/shadow file to authentication using pam
You can try setting the read permission with the below command on zeppelin host
Created 09-27-2023 01:40 AM
Hello @Harish-hadoop
Make sure zeppelin user has read permission on /etc/shadow file to authentication using pam
You can try setting the read permission with the below command on zeppelin host
Created 09-27-2023 07:58 AM
Thanks @Scharan It worked perfectly