Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Unable to authenticate to zeppelin UI

avatar

Accessing zeppelin with pam credentials are failing with bad credentials

1 ACCEPTED SOLUTION

avatar
Master Collaborator

Hello @Harish-hadoop 
Make sure zeppelin user has read permission on /etc/shadow file to authentication using pam


You can try setting the read permission with the below command on zeppelin host

# chmod 444 /etc/shadow

View solution in original post

2 REPLIES 2

avatar
Master Collaborator

Hello @Harish-hadoop 
Make sure zeppelin user has read permission on /etc/shadow file to authentication using pam


You can try setting the read permission with the below command on zeppelin host

# chmod 444 /etc/shadow

avatar

Thanks @Scharan  It worked perfectly