Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Unable to issue query: the Host Monitor is not running

New Contributor

Dear all, I am a student and research Cloudera system now. I use Cloudera in Docker and when I started Cloudera Manager in the browser, two services: Service Monitor and Host Monitor do not start. I try them in Action task, but not work.

virtual machine configuration: RAM: 12GB, Cloudera version: 5.7.0, Docker version: 19.3.12

Please help me,

Thank you so much.

Screenshot (13).png


Super Collaborator

Hi, In the attached screenshot it seems to be all other services also down, have you tried to restart entire cluster ? 

And you can attach the service monitor and host monitor logs so that we can see what's happening there.

Path for host logs: /var/log/cloudera-scm-firehose


Master Mentor


You will need to fire-up your cluster  start by scrolling at the bottom  see the attached screen and start the Cloudera Manager [CM]  the blue triangular shape will give you a drop-down menu chose start you will see some startup logs and if all goes well it will be green


CM start.JPG

You can see exactly the same error I have on my Quickstart sandbox because my service are not started  again see the attached screenshot on the blue inverted triangle you will see a drop-down list chose start the services. This will start all the service in the right order ,again once all is GREEN you are good to go

CM_service start.JPG


Happy Hadooping