Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

container docker of cloudera

avatar
Frequent Visitor

hello, i have a server intel® Xeon(R) CPU E5-2630 v3 @ 2.40GHz × 32 with 1007gb memory and 20tb hardisck i have a docker in this server, i created a 25 container cloudera (quickstart)  18 container of 25 is running the others stop it and i will create more than 50 container but now i can't

how can solve this problem plz if you can help me in this issue 

1 ACCEPTED SOLUTION

avatar
Guru

Hi @issa7100 ,

 

Could you please elaborate a little more about the issue? For example, how did you run the container? Did you see any error messages?

 

BTW, here is a link to get some more information on Cloudera QuickStart Docker Image:

https://hub.docker.com/r/cloudera/quickstart/

 

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

2 REPLIES 2

avatar
Guru

Hi @issa7100 ,

 

Could you please elaborate a little more about the issue? For example, how did you run the container? Did you see any error messages?

 

BTW, here is a link to get some more information on Cloudera QuickStart Docker Image:

https://hub.docker.com/r/cloudera/quickstart/

 

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

avatar
Frequent Visitor

@lwang hello 

i don't have any problem with build any container , this the command ( sudo docker run -it --hostname=quickstart.cloudera --privileged=true -t -i -p 30006:8888 -p 40006:7180 -p 50006:8983 a6c7f19504f5 /usr/bin/docker-quickstart -d )

the problem here i build 16 container of this image and the 16 is running (the solr port and the hue port is running for the first 16 container cloudera )

when i build the number 17 of container cloudera (solr port not running but the hue port is running )

am doing all the limitation of resources and still failed 

plz if you have any solution tell me thank you