Support Questions

Find answers, ask questions, and share your expertise
Check out our newest addition to the community, the Cloudera Data Analytics (CDA) group hub.

default username/password for Ambari?

New Contributor

I also face the same issue. Try to use admin/admin and it’s not working. Try to use user/password specified during HDP Sandbox setting in Azure is also giving the same error.

I have tried to change the password using SSH but over there I am getting error message of permission denied with user name which I provided while configuring Azur portal. And not able to login using root username and password.


New Contributor

sorry, found the problem. Was not using proper way to sudo to root. Should be using [sudo su - root] instead of just using [sudo root] 🙂

View solution in original post


@Muhammad Ali

Please see the link that you shared

You have to follow the steps carefully and remember passwords. Can you try to follow the guide and recreate vm?

New Contributor

I have already tried that...recreating the VM but somehow its not working. But can try once again.

@Muhammad Ali Tagging @rmolina from Sandbox team.

Once its done deployoing then

1. ssh into the VM and run the following command as the root user:ambari-admin-password-reset

2. You will be prompted to enter the password. Ambari server will restart.

3. Then run command

ambari-agent restart

4. You can then go to the http://<hostname/ipaddress>:8888 which displays the splash page and click on the Ambari url. Enter the user "admin" and put the password you set previouly in step 2. You should now be able to log in as an Ambari admin.


Make sure that you are using your username and password correctly that you defined in the above step

I am able to login

HW11326:~ nsabharwal$ ssh neeraj@xxxxx

The authenticity of host 'xxxxxx)' can't be established.

RSA key fingerprint is 3a:26:d1:ae:40:81:02:08:05:cc:34:c2:ab:32:48:89.

Are you sure you want to continue connecting (yes/no)? yes

Warning: Permanently added 'xxxxx' (RSA) to the list of known hosts.

neeraj@xxxxx's password:

[neeraj@sandbox ~]$

You MUST remember the password



@Muhammad Ali

Where are you changing the password ? Did you see the screenshot that I attached?

You must sudo as root once you are in vm

New Contributor

It seems that I don't have root permision while changing password. I get error permision denied.

New Contributor

It didnot work. I have configured it and its not working.

New Contributor

same issue here. I can login into vm but can't sudo to root.

Rising Star


Hi @Muhammad Ali if you recently deployed sandbox hdp 2.3.2 on azure, there was an update done. Basically, to login as a read only user to use the views, you can login as user: azure password azure. It looks like the splash page on port 8888 page didn't get the update. I will work on fixing that. Basically, to get ambari admin access, you have to set ambari password as explained in the initial blade.

New Contributor

sorry, found the problem. Was not using proper way to sudo to root. Should be using [sudo su - root] instead of just using [sudo root] 🙂

@zafar khan These details are in the screenshot that I have attached

New Contributor

Try user: admin | password: admin.



Try user: admin | password: admin.


New Contributor

Doesn't work

New Contributor

Username/Password: raj_ops/raj_ops worked for me

According to documentation

maria_dev/maria_dev should also work


Username/Password => raj_ops/raj_ops worked for me

I am having this same problem. After updating both Sandbox and VirtualBox, no password works for the admin user, neither the default "admin" nor the value I changed it to some time ago. Does logging in as maria_dev or one of the other values carry the same privileges as admin? Can we access and execute all the scripts required in the tutorials?

If not, how do we reset the admin password to the default value "admin" when the sudo to root method doesn't work?

New Contributor

maria_dev /maria_dev  works as a user, not admin.

What is the admin login?

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.