Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: The Cloudera Community will undergo maintenance on Saturday, August 17 at 12:00am PDT. See more info here.

http://localhost:50070/ is not working .

SOLVED Go to solution

Re: http://localhost:50070/ is not working .

Rising Star
Its Firefox 10.0.12 .2 . There are no add ons .. Is there any settings i need to set .???
Thanks
Bala

Re: http://localhost:50070/ is not working .

Cloudera Employee

Nope, no setting. It should *just work*. Something is amiss with your browser, just not sure what.

 

Is this a machine you control yourself or is it managed by an IT group?

 

Can you try copy/pasting the link into your browser address bar instead of clicking on it?

 

Is there another web browser on the machine you could attemp to use?

 

(It's worth noting that hte CM5 requirements state the minimum Firefox version is 11, but that shouldn't impact the NameNode UI page and this doesn't feel like a browser compatibility issue.)

Highlighted

Re: http://localhost:50070/ is not working .

Rising Star
I tried .. :( .. dodnt work ..... and this machine is under control of IT team .
Thanks
Bala

Re: http://localhost:50070/ is not working .

Cloudera Employee

Additional browser perhaps?

Re: http://localhost:50070/ is not working .

Explorer

Under your browser settings I would make sure you don't have any proxy information setup there.

Re: http://localhost:50070/ is not working .

Rising Star

Kevin , I do have a proxy settings . When i disabled that i am able to browse the name node UI . Is there any possibility of using the both .

Thanks
Bala