Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 08-02-2024 04:52 AM
When trying odbc connection it is successful here. But when trying to connect from Qliksense, it is throwing an error
"Error: Connector connect error: SQL##f - SqlState: 28000, ErrorCode: 9, ErrorMsg: [Amazon][ThriftExtension] (9) Error occurred while authenticating via SASL. Error details: SASL(-1): generic failure: GSSAPI Error: Unspecified GSS failure. Minor code may provide more information (Matching credential not found)"
What might be the issue?is it issue with kerbeors? then what is the solution?it is happening with all the conenctions.
Created 08-05-2024 02:55 AM
@badsha, Welcome to our community! To help you get the best possible answer, I have tagged our Kerberos experts @vamsi_redd @Sean who may assist you further.
Please feel free to provide any additional information or details about your query, and we hope that you will find a satisfactory solution to your question.
Regards,
Vidya Sargur,Created 08-06-2024 03:17 AM
Hi @badsha, did you configure kerberos in the windows client machine
https://community.cloudera.com/t5/Community-Articles/User-authentication-from-Windows-Workstation-to...
Please configure this, if you can't install kerberos, then you can access the hive though knox and you can using ldap credentials
Created 08-18-2024 09:51 PM
@badsha, Did the response assist in resolving your query? If it did, kindly mark the relevant reply as the solution, as it will aid others in locating the answer more easily in the future.
Regards,
Vidya Sargur,